2020.05.07:新型コロナウイルス感染拡大に伴うテレワーク期間の延長について

INFORMATIONインフォメーション

ホーム
インフォメーション
Apache Struts 脆弱性に対する対策パッチ提供のお知らせ

Apache Struts 脆弱性に対する対策パッチ提供のお知らせ

2014(平成26)年4月 吉日

株式会社イーネットソリューションズ

2014年4月17日に公表されました、Apache Software Foundation が提供するソフトウェアフレームワーク 「Apache Struts」 にClassLoader を操作される脆弱性(CVE-2014-0094 および CVE-2014-0112、CVE-2014-0113)について、ActionPassportにも上記と類似の脆弱性が存在することが確認されました。

ついては、順次お客様へ個別のアナウンスをさせていただき、対応プログラムの適用を行いました。
現在、ActionPassportサービスについての本脆弱性は対策済みとなっております。安心してご利用頂けますようよろしくお願いいたします。

参考:JVNの注意喚起情報はこちら
http://jvn.jp/jp/JVN19294237/

参考:IPAの注意喚起情報はこちら
http://www.ipa.go.jp/security/ciadr/vul/20140417-struts.html

本リリースに関するお問い合わせ

本件につきご不明な点などございましたら当サポートセンターまでお問い合わせ下さい。
イーネットソリューションズ サポートセンター
電話:0120-65-5058